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MICROSOFT EXCEL 
OSNOVE 

 
Microsoft EXCEL je program za tabelarna izračunavanja koji dolazi u Microsoft OFFICE 
paketu.  
 
Pokretanje programa   
 
Excel se pokreće na isti način kao i druge aplikacije pod Windows-ima.   
Potrebno je da dovedete kursor miša do ikone za Excel i kliknete levim tasterom dva puta ili da 
pokrenete iz START menija.  

Tada vam se otvara radni prozor za Excel koji ima sledeći izgled:   

 

 

 

 

 

 

 

 

 

 

 

 

Cio EXCEL dokument zove se radna sveska ili WORKBOOK.  

Sastoji se iz nekoliko radnih listova (WORK SHEETS).  

Radni list sastoji se od kolona (COLUMNS) i redova (ROWS).  

Kolone su označene slovima, a redovi brojevima.  

ĆELIJA (CELL) je osnovna jedinica radnog lista u EXCELU. Svaka ćelija je označena 
slovom kolone i brojem reda kojem pripada, pa se kaže da ima svoju ADRESU.  Adresa 
ćelije na slici je A1.  

Na vrhu Excel prozora se nalazi ime trenutno aktivnog dokumenta, zatim dugmad za 
umanjenje, uvećanje i zatvaranje prozora.   

 

Redovi 

Radni listovi 

Ime dokumenta 

Ćelija 

Kolone 
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Komande MS Excel-a   
 

Sistem menija   
   

 
Svaki meni sadrži podmeni sa komandama: 
 
za rad sa datotekama (File),  
izmenu sadržaja (Edit),  
pregled (View),  
ubacivanje (Insert),  
formatiranje (Format),  
rad sa podacima (Data) i  
rad sa prozorima (Window) i  
pomoć (Help).   

 
Standardne komande na paleti alata 
   

 
1   2     3   4   5   6    7   8    9  10   11   12                13      14 15   16      17   18        19  
 
Sa lijeva na desno su ikone na paleti alata (Toolbar) koje vam omogućavaju: 
 

1. kreiranje novog dokumenta  
2. otvaranje postojećeg dokumenta  
3. snimanje dokumenta u toku rada (Save) 
4. štampanje 
5. pregled dokumenta prije štampanja (Print Preview) 
6. provjeru tačnosti teksta na engleskom (Spell check) 
7. isecanje (CUT) 
8. kopiranje (COPY)  
9. umetanje (PASTE) 
10. formatiranje prema uzorku  
11. poništenje poslednje izvršene komande (UNDO)  
12. vraćanje nekoliko poslednjih komandi  
13. automatsko sabiranje selektovanih ćelija 
14. sortiranje sadržaja ćelija rastućim redom 
15. sortiranje sadržaja ćelija opadajućim redom 
16. kreiranje dijagrama i grafikona 
17. umetanje grafičkih elemenata 
18. zumiranje – povećanje i smanjenje prikaza tabele 
19. Help – pristup objašenjima (na engleskom) 
 

 
 



 

 3

Komande za formatiranje  
   
Ispod standardne palete komandi nalazi se paleta sa ikonama za formatiranje sadržaja ćelija 
koje omogućavaju:    

 1 2   3 4   5 6 7 8 9 10 11 12 13 14 15 16 17 18 19    

1. mijenjanje fontova 
2. odabir veličine fonta 
3. podebljavanje slova i brojeva 
4. kurziv (italic) 
5. podvlačenje sadržaja ćelija (slova i brojeva) 
6. poravnavanje sadržaja ćelije ulijevo 
7. centriranje sadržaja ćelije  
8. poravnavanje sadržaja ćelije udesno 
9. spajanje više ćelija u jednu (merging) 
10. prikazivanje oznake valute 
11. prikazivanje znaka za postotak 
12. umetanje zareza za označavanje hiljada 
13. povećanje broja decimala koje će se prikazati u ćeliji 
14. smanjivanje broja decimala koje će se prikazati u ćeliji 
15. pomjeranje paragrafa ulijevo 
16. uvlačenje paragrafa 
17. formatiranje prikaza ivica ćelije 
18. bojenje pozadine ćelije 
19. promjena boje slova ili brojeva u ćeliji 

 
 
Linija formula   
Ispod paleta alata nalazi se linija za upis formula.   

   

Formula je matematički izraz koji služi za analizu podataka u radnom listu. Formule izvode 
operacije kao što su: sabiranje, oduzimanje, množenje, djelenje, ali i kombinacije raznih 
matematičkih operacija.  
 
Izlazak iz programa   

 
Iz Excel-a će te izaći kada iz FILE menija odaberete opciju EXIT i potom pritisnete taster 
ENTER na tastaturi ili kliknete mišem na EXIT opciju.   
Takođe možete kliknuti na dugme sa oznakom x u gornjem desnom uglu prozora.  

Najbrži način za izlazak iz Exel-a je ukoliko pritisnete tastere ALT + F4 na tastaturi vašeg 
računara.   

Kombinacija dva tastera ALT + F4 se dobija na sledeći način: pritisnete i zadržite pritisnut 
taster ALT, zatim pritisnete taster F4 i otpustite oba tastera.  
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U svakom slučaju ćete dobiti dijalog prozor koji će vas pitati da li želite da sačuvate promjene 
koje ste unijeli u dokument.  
  
 
Unošenje podatka u ćelije 
 
Da biste počeli unositi vrijednosti u ćeliju, kliknite na nju i počnite unošenje. 
Možete unositi brojeve ili tekst. Tekstualni podaci će biti automatski postavljeni u lijevu, a 
brojčani u desnu stranu ćelije. Ovo je važno da znate jer ćete nekada vidjeti i brojeve koji su 
postavljeni u lijevoj strani ćelije. To znači da ih je neko namjerno formatirao kao tekst. Da biste 
radili sa ovakvim brojevima prvo ih morate deformatirati (kliknite na ćeliju desnim klikom, a 
zatim na Edit > Clear > Formats). 
 
Prelazak iz jedne u drugu ćeliju 
 
Među ćelijama se možemo kretati: 

1. mišem (klik na jednu, pa na drugu ćeliju...) 
2. tipkom TAB na tastaturi 
3. strelicama na tastaturi (gore, dolje, lijevo, desno) 

 
 
Selektovanje / označavanje dijelova tabele 
 
Ćeliju selektujemo klikom na nju.  
 
Ako želimo označiti cijelu tabelu, kliknemo jednom na prazni 
kvadratić u lijevom ćošku tabele između oznake A i 1. 
 

 

 
Ako selektujemo dio tabele, kliknemo u ćeliju od koje počinjemo 
selektovanje, pa držeći lijevi taster miša vučemo u željenom 
pravcu – npr. desno ili desno dole. Kada pustimo taster miša, na 
tabeli će biti označen selektovani dio. 
  
 
Ako želimo selektovati cijelu kolonu kliknemo na slovo iznad te kolone (ili na broj reda ako 
želimo selektovati cijeli red).  
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Kopiranje i prebacivanje sadržaja tabele  
 
Ove operacije obavljaju se na sličan način kao i u Wordu.  
 
Kopiranje sadržaja ćelije: kliknete na ćeliju, zatim Edit > Copy ili Ctrl+C ili klik na ikonicu za 
kopiranje na toolbaru. Zatim kliknete na bilo koju drugu ćeliju u tabeli u koju želite prekopirati 
sadržaj, pa Edit > Paste ili Ctrl+V ili klik na ikonicu ..... na toolbaru.  
 
Ako kopirate dio tabele (grupu ćelija), prvo selektujete taj dio, kopirate ga na neki od prethodno 
objašnjenih načina, pa kliknete na prvu ćeliju dijela u koji želite da kopirate taj sadržaj i 
upotrebite neku od Paste komandi.  
 
Za prebacivanje sadržaja ćelije ili grupe ćelija postupate slično, s tim da koristite Edit > Cut ili 
Ctrl+X, pa Edit > Paste ili Ctrl+V.  
 
Insertovanje / ubacivanje kolone ili reda 
 
Insert > Cells.../Rows/Columns je opcija za insertovanje / ubacivanje ćelije, kolone ili reda.  
Kliknite na red ili kolonu ISPRED kojeg želite ubaciti novi red ili kolonu. Novi red ili kolona 
uvijek će biti ubačeni ISPRED označenog.  
 

 
 
Istu operaciju možete uraditi desnim kliknom na red ili kolonu ISPRED kojeg želite ubaciti novi, 
i odabirom opcije INSERT.  
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Brisanje kolone ili reda 
 
Da biste obrisali neku kolonu ili red, kliknite na brojčanu oznaku reda ili slovnu oznaku kolone, 
pa u meniju Edit odaberite Delete.  
 

 
 
Takođe možete kliknitu na brojčanu oznaku reda ili slovnu oznaku kolone, pa onda opet 
kliknete na to mjesto desnim klikom i iz padajućeg menija odaberete Delete.  
 

 
 
Primjetićete da sledeći red ili kolona automatski dobijaju broj obrisanog. 
 
 
Dodavanje novih radnih listova 
 
Kada otvorite Excel, videćete da su radni listovi označeni (dole lijevo, na dnu tabele) kao Sheet 
1, Sheet 2, Sheet 3.  
 
Kada kliknete desnim tasterom miša na neki od ovih jezičaka, dobićete padajući meni: 
 

 
 
Klikom na INSERT ubacićete novi radni list. On se uvijek ubacuje ISPRED radnog lista na koji 
ste kliknuli. 
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Opcija DELETE služi sa brisanje tog radnog lista. Time ćete ga nepovratno ukloniti.  
 
Opcija RENAME služi za promjenu naziva lista. Kad se postojeće ime zacrni, samo preko njega 
ukucajte novo.  
 

 
 
Opcija MOVE OR COPY nudi vam da radni list premjestite ISPRED nekog drugog koji ćete 
odabrati iz ponuđenog spiska ili da ga premjestite na kraj (Move to end). 
Premještanje se lako obavlja i tako što kliknete na jezičak radnog lista, pa ga, držeći pritisnut 
taster miša, vučete na željeno mjesto – iza ili ispred nekog drugog jezička.  
 
 

 
 
 
 
 

Ako odaberete New Book, 
radni list će biti spašen kao 
zasebni dokument 

Odabrani radni list spašavate 
prije onog koji odaberete na 
listi (Before  sheet) 
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KORIŠTENJE FORMULA U EXCELU 
 
Excel se najčešće koristi za različita izračunavanja za čije su obavljanje ključne formule. 
Formula UVIJEK počinje znakom jednakosti (=) i sastoji se od adresa ćelija i odgovarajućih 
matematičkih operatora.  
Po pravilu, formule se upisuju u za to ordređenu liniju  
 

 
 
ali se mogu upisivati i u samu ćeliju. Klikom na Enter nakon upisanje formule ili bilo gdje drugo 
u tabeli dobijate rezultat.  
 
Moguće je vršiti računsku operaciju sa ćelijama bilo gdje u tabeli.  
 

 
 

 
 
Evo pregleda formula za osnovne računske operacije: 
 
SABIRANJE 
 

 Najjednostavnija formula za sabiranje bi bila =A1+A2 . 
Upišemo znak jednakosti, pa adresu ćelije ili ukucamo ili kliknemo na ćeliju – tada se 
njena adresa sama upiše u formulu.   
Svejedno je da li ćete upisati =A1+A2 ili =a1+a2 .  
 

 Međutim, ako želimo da saberemo čitav niz brojeva, biće teško ukucavati adresu ćelije, pa 
plus, pa adresu druge ćelije itd. Tada koristimo formulu koja glasi: =SUM(A1:A2) 
SUM je oznaka za sabiranje kao računsku operaciju (zamjenjuje plus), a adrese ćelija u 
zagradama su zapravo početna i krajnja adresa ćelija u nizu koji sabiramo.  
Pogledajte sljedeći primjer: 
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Ovu formulu možete primijeniti ako je kolona unutar koje računate «čista», tj. ako su brojevi 
uredni, ako nema praznih polja ili polja sa tekstom u koloni sa brojevima.  
 

 Dugme SUM u toolbaru  takođe služi za sabiranje. Dovoljno je mišem selektovati 
niz ćelija koje želimo da saberemo i kliknuti na ovo dugme. Rezultat dobijamo na kraju niza.  
 
 
 
VAŽNO: Kada dobijete neki rezultat primjenom formule, Excel u toj ćeliji pamti FORMULU po 
kojoj ste računali. Ako promijenite neki od brojeva u nizu koji ste, recimo, sabirali – vidjećete da 
se zbir automatski mijenja (jer je «ispod» broja koji vi vidite kao rezultat ostala zapamćena 
formula po kojoj je dobijen).  
 
 
 
ODUZIMANJE:   =A1-B1  (znak za oduzimanje je crtica na tastaturi) 
 
MNOŽENJE:  =A1*B1 (znak za množenje je zvjezdica na tasturi) 
 
DIJELJENJE:  =A1/B1  
 
KOMBINOVANA FORMULA - primjer: =(A1+B1)/C1 
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Osnovno formatiranje ćelija (Format > Cells) 
 
Kada kliknete na meni Format, a zatim na Cells dobićete prozor sa opcijama za formatiranje 
ćelije.  
Prva opcija je Number (broj) gdje u Category biramo format u kojem će podaci biti prikazani. 
 

 
 
U Excelu možete formatirati podatke na puno načina: kao tekst, broj, datum itd.  
Sami brojevi mogu biti formatirani kao cijeli brojevi (integers), valuta (currency), procenti 
(percentages) i sl.  
Kada počnete da kucate u Excelu, program automatski sve stavlja u general format, što znači 
da ako ukucate brojeve, on pretpostavlja da zaista i hoćete brojeve. Ako vidi tekstualni karakter, 
pretpostavlja da hoćete tekst, a sa tekstom se ne mogu raditi računske operacije.  
Kad Excel prikaže broj, on nema zareze i tačke. Ako hoćete da se 23453 prikaže kao 
$23,453.00, trebate promijeniti format iz general u currency.  
 
Evo još nekih formata:  
general (opšti) 1234.5 
number (broj) 1,234.50 
currency (valuta) $1,234.50 
accounting (računovodstveni) $1,234.50  
percent (procenat) 123450% 
fraction (razlomak) ½ 
 
Da biste promijenili format, kliknite desnom tipkom miša na označenu ćeliju, red ili kolonu i 
odaberite Format Cells > Number. Kada ste odabrali format za broj, Excel automatski ide na 
američki standard po kome je zarez separator, a tačka indikator decimala. Da biste to 
promijenili na evropski standard idite u My Computer > Control Panel > Regional Settings > 
Number, a zatim pod Decimal symbol ukucajte zarez, pod Digit grouping symbol tačku, a pod 
No. of digits in group (broj cifara u grupi) stavite 3. 
Kada se vratite u radni list i počnete da ukucavate brojeve, oni će po defaultu biti prikazani u 
nizu, dakle neće biti odvojeni gore navedenim separatorima. Ali ako kliknete na dugme sa 
simbolom zareza na paleti alata, u brojeve će biti ubačeni separatori po željenom, evropskom 
stilu. Da biste sklonili decimalna mjesta, kliknite na dugme Decrease decimal na paleti alata. 
 
Pažnja! Nekada broj treba formatirati kao tekst. Ako unosite broj koji nećete sabirati i množiti, 
kao što je broj telefona, treba ga formatirati kao tekst. U suprotnom broj 234900 može biti 
prikazan kao 234.9. 
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Druga opcija pod Format Cells je Alignment (poravnanje).  

 
Ona omogućava različito pozicioniranje sadržaja ćelije 
(Horizontal: da li će sadržaj horizontalno biti poravnat 
ulijevo, udesno, centriran...;Vertical: da li će biti pri 
vrhu, na sredini, ili pri dnu ćelije...). 
 
Opcija Wrap text omogućava da duži sadržaj u jednoj 
ćeliji  bude prikazan u nekoliko redova umjesto da se 
ćelija značajno izduži.  
 
Opcija Merge cells omogućava spajanje više ćelija u 
jednu. Prethodno označite ćelije koje želite da spojite, s 
tim da samo u jednoj od njih može biti neki sadržaj.  
 

 
 

Opcija Font nudi izbor fonta (vrste pisma), stila 
(podebljan, kurziv, podvučen), veličine fonta, boje 
fonta, kao i neke dodatne efekte čije uzorke možete 
vidjeti u prozorčiću Preview. 
 
 
 
 
 
 
 
 
 

 
Opcija za formatiranje ćelija koju ćete koristiti da biste radni list učinili preglednijim je Border.  
Ona vam daje niz mogućnosti da definišete granice ćelija i grupa ćelija, tj. da po želji postavljate 
ili uklanjate linije koje ih odvajaju.  

 
 
 
 
 
 
 
 
 
 
 
 
 

 

Jednim klikom određujemo 
ivice ćelije koju smo 
prethodno selektovali u 
Excel tabeli 

Biramo boju i 
vrstu linije kojom 
ivičimo ćeliju 
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Opcija Patterns omogućava bojenje podloge 
prethodno označene ćelije ili grupe ćelija.  
 
Ako vam odabrana boja ne odgovara, vratite se na 
bijelu opcijom No Color.  
 
Pattern: vam nudi i niz uzoraka / mustri za sjenčenje 
podloge ćelija.  
 
 
 
 
 

Bilo kojoj ćeliji možete pridodati i komentar ako u meniju INSERT odaberete COMMENT.  
U žuti okvir koji ćete dobiti ukucajte komentar, a on će biti prikazan kao crveni trouglić u uglu 
ćelije. Kada kliknete na njega, otvara se komentar.  
 

 
 
 
 
Štampanje Excel tabele 
 
Prije nego odštampate Excel document dobro ga je podesiti za štampu pomoću opcije File > 
Page Setup.  
 

 
 
Pod jezičkom Page, ako vam je tabela u Excelu npr. dugačka po horizontali, možete odabrati 
opciju Landscape, pri čemu će biti odštampana po dužini papira. 
 
 



 

Projekat NetNovinar.org se realizuje uz finansijsku pomoć Evropske komisije (CARDS program). Za sadržaj 
ovog dokumenta i sajta NetNovinar.org isključivo je odgovoran Mediacentar Sarajevo i on ni u kom slučaju ne 
odražava stavove Evropske Unije ili Evropske komisije. 
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Kada štampate Excel dokument, desiće vam se da se odštampa sadržaj tabele ali ne i sama 
tabele, ivice ćelija. Da biste ih odštampali, kliknite na opciju Gridlines pod jezičkom Sheet.  
 

 
 
 
Pod jezičkom Sheet možete birati koji ćete dio radnog lista štampati. Kliknete na kvadratić na 
kraju okvira pod Print area:, pa na radnom listu označite dio koji želite štampati. Vidjećete da 
se taj opseg ćelija sam upisuje u okvir Print Area. Sada još jednom kliknite na kvadratić na 
kraju okvira.  
 
Dio radnog lista koji želite štampati možete birati i preko File > Print Area > Set Print Area 
tako što ćete PRVO na radnom listu označiti dio koji želite štampati, a zatim kliknuti na 
navedenu opciju. Označeni dio možete poništiti ako odete na File > Print Area > Clear Print 
Area. 
 

 


